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ABSTRACT 

In this post, I'll contrast the costs of R.C.C. and pre-stressed concrete beams. This project designs and estimates RCCC 

beams and post-tensioned beams with spans ranging from 6 to 24 meters. In order to compare the results, this 

endeavor will design and estimate pre-stressed concrete and R.C.C. beams with 6 to 24 m spans. The objective is to 

make a clear decision regarding which of the two methods is superior to the other. The main objective of this work 

was to investigate the deflection, initial load carrying capacity, ultimate load carrying capacity, and flexural behavior 

of RCC and post-tensioned beam. The entire construction industry is entering a new era as a result of increased 

innovation in concrete and prestressed members. A study has been conducted to examine how prestressing affects load 

carrying ability. flexural Post-tensioned beam behavior.  

Keywords: RCC Beam, Prestress Continous Beam, STAAD Pro. 

1. INTRODUCTION 

Through the method of prestressing, known permanent stresses can be created in a structure or member prior to the 

application of the full or live load. By mechanically fastening the member to the high-tensile strands, wires, or rods 

under tension, these stresses are produced.Using the staad.pro software program, research was done on the traditional 

RCC and prestressing methods for designing beams to learn more about them and compare them. Pretensioning and 

post tensioning are two different ways to construct with prestressed concrete, based on the structure's design elements, 

techniques of applying prestress, and intended use. As a result, this beam, which is simply supported and has a span of 

at least 6 meters, is designed to accommodate both unusual approaches. Additionally, efforts were made to concentrate 

design economics research so that higher-quality structures may be built within the constraints of Indian Standard 

Design Codes of Practice IS:1343-2012 and IS:456-2000. 

2. METHODOLOGY 

First, a R.C.C. beam was manually constructed using the limit state methodology of IS: 456-2000. Based on the 

processes and formulas employed, a design software called Staad.pro was developed. The program's validity was 

investigated by first using it to create the manually made beams and then comparing the results. The grade of concrete 

was maintained at M: 40 even though a mix richer than M: 40 is rarely used in the pitch for RCC.Beams made of 

prestressed concrete received the same treatment. The manual design was based on the limit state method suggested by 

IS: 1343-1980. Because prestressing was the main consideration, the beams were built for concrete grades M 40. The 

design only made use of the most typical straight wire profile. Only rectangular pieces were assessed. Additionally, 

costing and estimating software was developed. Prices in the public works division of Chhattisgarh are based on the 

most recent CGSOR-2015. A prominent private infrastructure company provided some of the prestress concrete rates 

for the project.  

Table-1: Concrete mix proportion 

Type of Concrete Cement Sand Coarse Aggregate 

Normal RCC beam 1 2.56 3.25 

Prestressed beam 1 1.36 2.77 

Poststressed beam 1 1.36 2.77 

3. DESIGN PROCEDURE 

1. Design procedure for conventional RCC simply supported beam of span of 6m, 12m, 18m and 24m - 

1. STEP 1 (Creation of Geometry): 

New Project → Select Plane → Length =meters; Force=KN; File 

Name=Plane 1 → Next 

Select  Open Structure Wizard → Finish. 
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Change to Frame Models from Truss models → Select Continuous beam and double click on it. 

Length=6.0m-24m   Click 

(according to the requirement span may change from 6m, 12m, 18m and 24m ) 

No. of bays (Span) =1 

Apply → Transfer model → Click yes → OK→ Go to Front view icon (first view) 

STPE 2 (Member Properties): 

Select the member → From Main menu → Commands → Member Property → Prismatic →Rectangular YD= 

0.4 ZD= 0.3 → Assign → Close. De 

select the member. 

STEP 3 (Supports): 

Change to Node cursor (joint) and select the nodes (joints) . 

(if more than one node use CTRL key and select the nodes) → From Main menu → Commands → Support 

specification → Pinned → Assign → Close → De select the nodes and change to beam cursor. 

STEP 4 (Loading ): 

From Main menu → Commands → Loading → Primary Load →Load case 1 dead load→ Add → Close → Select 

Load case 1 dead load→ Add →self weight -1 KN/m → Add → Close Assign to selected beam → Assign → OK 
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STEP 5( Analysis ): 

From Main menu → Commands – Analysis → Perform Analysis → No print → OK. 

STEP 6 (Postprocessing Print): 

From Main Menu → Commands → Post Analysis Print → Support Reactions → 

 To view → OK. 

STEP 7( Design) : 

From Main menu → Commands → Design → Concrete Design → Current code=IS 456 → From Main menu → 

Tools → Set current input unit 

Length =mm; Force = N → OK. 

→Select the member → Define parameters FC 

=40 → Assign 

FYMAIN= 500 → Assign 
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FYSEC =415 → Assign 

CLEAR COVER = 50 →Assign Close. 

De select all members and select beam member only→ Commands (Concrete Design) → Design beam → 

Assign → Close → Take off → Assign → Close. 

Note: Save the File and Run the Program. 

STEP 8 (Analysis): 

From Main Menu → ` Analysis → Run Analysis → Run Analysis → Done 

Select the member and double click on it →Shear bending → Close. 

4. RESULTS AND DISCUSSION 

This thesis' main objective is to precisely calculate the concrete mix ratio for a 0.3x0.4m beam made of M-40 grade. 

The span varies between 6 and 24 meters. The second objective is to design the beam using the staad.pro application 

and to estimate the costs associated with each type and size.Comparing the cost requirements for a typical RC beam, a 

prestressed concrete beam, and a post-stressed concrete beam is the third most crucial goal. Continuous type beams 

with three hinged supports at the end and mid span are one form of beam.Using IS 456:2000, IS 10262:2009, and IS 

1343:1987, you may calculate the mix proportion of grade M 40 concrete to achieve the first goal. The mix 

proportions of M 40 grade concrete for typical RCC concrete beams can be designed utilizing the IS 456:2000 and IS 

10262:2009 specifications. In compliance with Indian standard requirements, various design specification data are 

obtained, such as environmental exposure norms. This thesis develops concrete for incredibly exposed situations. This 

is the precise design process that IS 10262:2009 describes.Similar formulas are used to determine the mix proportion 

for prestressed concrete by IS 1343:1987, IS 10262:2009, and IS 456:2000. The design of a beam with a continuous 

character is the second goal. Software called staad.pro is used to design this beam. All of the variables, including load, 

span length, beam size, and material qualities, are held constant to allow for an effective comparison. In methodology, 

concrete design methods are described.The third and fourth most important objectives are the analysis of cost 

requirements for various spans and beam diameters and the comparison of cost requirements with bending moment 

capacity, shear force, and deflection. The Chhattisgarh Public Work Department's schedule of rate 2015 (SOR:2015) 

is used to calculate the design data that are received after the beam has been designed using the staad.pro tool. Each 

item's price is established using the CGPWD rate book.Bending moment, shear force and deflection are also calculate 

for different span according to result obtained from staad.pro. 

All the design data and cost comparison are discussed below for different span- 

Overall Result  

Table-2: Cost required for different types of beam of different span 

Cost /span 6m 12m 18m 24m 

RCC 7366.18 14683.89 28715.45 42504.68 

Prestress concrete 6584.53 13133.73 19700.6 26267.48 

Post-stress concrete 7164.9 14349.81 25174.59 33644.6 
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Table-3: Maximum and Minimum Bending Moment 

Span Atend support 

(KNM) 

At centre in span 1 

(KNM) 

At middle support 

(KNM) 

At centre in span 2 

(KNM) 

At end support 

(KNM) 

6 m 0 -6.684 13.65 -6.684 0 

12m 0 -26.458 52.674 -26.458 0 

18m 0 -59.520 118.717 -59.520 0 

24m 0 -105.751 211.178 -105.751 0 

Table-4: Shear Force at Various Point 

Span For span 1 For span 2 

At end support (KN) At middle (KN) At end support 

(KN) 

Atend support 

(KN) 

At middle 

(KN) 

At end support 

(KN) 

6 m 13.262 -4.350 21.961 -21.961 4.350 13.262 

 12 m 26.44 -8.779 44.002 -44.002 8.779 26.444 

18 m 39.644 -13.191 66.026 -66.026 13.191 39.644 

24m 52.848 -17.598 88.045 -88.045 17.598 52.848 
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Table-5: Deflection for Various Span 

Span At centre for Span 1 (mm) At centre for Span 2 (mm) 

6 m 0.149 0.149 

12 m 2.360 2.360 

18 m 11.870 11.870 

24 m 37.486 37.486 

Bending moment, shear force and displacement diagram for RCC beam 

 

 

 

Bending moment, shear force and displacement diagram for prestress beam 

 

 

Bending moment, shear force and displacement diagram for poststress beam 

 

 

 

5. DISCUSSION 

For a typical RCC beam with a 6 m span from Table No. 2 and Graph No. 1, the cost is Rs. 6706.627; for prestressed 

and poststressed concrete beams, the cost is Rs. 7410.454 and Rs. 7937.796 accordingly. From the graph 1, it is clear 

that prestressed concrete beams are more expensive than regular RCC beams. Precast concrete beams cost 10.49% 

more to produce than regular RCC beams. Post-tensioned concrete beams cost 18.35% more than RCC beams, on 

average.For the 12 m span shown in Table No. 2 and Graph 2, the conventional RCC beam costs Rs. 13526.44, while 

the costs for prestressed and poststressed concrete beams are Rs. 15432.95 and Rs. 15875.566, respectively. The 

graph-2 demonstrates that RCC concrete beams are more cost-effective than prestressed concrete beams. Precast 

concrete beams require 14.09% more money than regular RCC beams. In a similar vein, RCC beam costs 17.36% less 

than post-stressed concrete beam.For 18 m span from TableNo.-2 and graph-3 cost required for normal RCC beam is 

Rs-23891.01 for prestressed and poststressed concrete beam cost required are Rs-25878.354 and Rs-25878.354 

respectively. We can see that from the graph- 3 RCC concrete beam is more economical than prestressed concrete 

beam. For prestressed concrete beam is 8.31 % more cost required from normal RCC beam. Similarly RCC beam is 

8.31 % more economical than post stressed concrete beam.For 24 m span from Table No.-2 and graph-4 cost required 

for normal RCC beam is Rs-43088.568 for prestressed and poststressed concrete beam cost required are Rs-44607.464 

and Rs-44607.464 respectively. We can see that from the graph- 4 RCC concrete beam is more economical than 

prestressed concrete beam. For prestressed concrete beam is 3.52 % more cost required from normal RCC beam. 

Similarly RCC beam is 3.52 % more economical than post stressed concrete beam.Bending moment, shear force and 

deflection are obtained same for all type of concrete beam for same span length. In this thesis the main objective is to 

cost comparison between normal RCC beam, prestressed and post stressed concrete beam. All load, beam size and 

material properties its grade are kept constant hence Bending moment, shear force and deflection obtained are same. 

For 6 m continuous beam bending moment at end support are 0 knm and bending moment at centre in span 1 is -6.684 

knm. At middle support its value obtained is 13.65 knm and at centre in span 2 is -6.684knm also.Shear force value at 

various point is also obtained from result for various beam . for 6 m beam of span 1 shear force value at end support 

13.62 kn, at middle -4.350 kn and at end support 21.961 kn obtained. Similarly for span 2 shear force value at end 
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support -21.961kn, at middle 4.350 kn and at end support 13.262 kn obtained.Deflection value are also calculated from 

result for various beam. For 6 m beam for span 1 at middle support 0.149 mm deflection obtained similarly for span 2 

at middle 0.149 mm deflection obtained.For 12 m continuous beam bending moment at end support are 0 knm and 

bending moment at centre in span 1 is -26.458 knm. At middle support its value obtained is 52.674 knm and at centre 

in span 2 is -26.458 knm also.Shear force value at various point is also obtained from result for various beam . for 12 

m beam of span 1 shear force value at end support 26.44 kn, at middle -8.779 kn and at end support 44.002 kn 

obtained. Similarly for span 2 shear force value at end support -44.002 kn, at middle 8.779 kn and at end support 

26.44 kn obtained. Deflection value are also calculated from result for various beam. For 12 m beam for span 1 at 

middle support 2.360 mm deflection obtained similarly for span 2 at middle 2.360 mm deflection obtained.For 18 m 

continuous beam bending moment at end support are 0 knm and bending moment at centre in span 1 is -59.520 knm. 

At middle support its value obtained is 118.717 knm and at centre in span 2 is -59.520 knm also.Shear force value at 

various point is also obtained from result for various beam . for 18 m beam of span 1 shear force value at end support 

39.644 kn, at middle -13.191 kn and at end support 66.026 kn obtained. Similarly for span 2 shear force value at end 

support -66.026 kn, at middle 13.191 kn and at end support 39.644 kn obtained.Deflection value are also calculated 

from result for various beam. For 18 m beam for span 1 at middle support 11.870 mm deflection obtained similarly for 

span 2 at middle 11.870 mm deflection obtained.For 24 m continuous beam bending moment at end support are 0 knm 

and bending moment at centre in span 1 is -105.751 knm. At middle support its value obtained is 211.178 knm and at 

centre in span 2 is -105.751 knm also.Shear force value at various point is also obtained from result for various beam . 

For 24 m beam of span 1 shear force value at end support 52.848 kn, at middle -17.598 kn and at end support 88.045 

kn obtained. Similarly for span 2 shear force value at end support -88.045 kn, at middle 17.598 kn and at end support 

52.848 kn obtained.Deflection value are also calculated from result for various beam. For 24 m beam for span 1 at 

middle support 37.486 mm deflection obtained similarly for span 2 at middle 37.480 mm deflection obtained. 

6. CONCLUSION 

For 6 m span cost required for normal RCC beam is Rs-6706.627 for prestressed and poststressed concrete beam cost 

required are Rs-7410.454 and Rs-7937.796 respectively. We can see that prestressed concrete beam is more costlier 

than normal RCC beam. For prestressed concrete beam is 10.49 % more cost required from normal RCC beam. 

Similarly poststressed concrete beam is 18.35 % more costlier than RCC beam.For 12 m span cost required for normal 

RCC beam is Rs-13526.94 for prestressed and poststressed concrete beam cost required are Rs-15432.95 and Rs-

15875.566 respectively. We can see that RCC concrete beam is more economical than prestressed concrete beam. For 

prestressed concrete beam is 14.09 % more cost required from normal RCC beam. Similarly RCC beam is 17.36 % 

more economical than post stressed concrete beam.For 18 m span cost required for normal RCC beam is Rs-23891.01 

for prestressed and poststressed concrete beam cost required are Rs-25878.354 and Rs-25878.354 respectively. We 

can see that RCC concrete beam is more economical than prestressed concrete beam. For prestressed concrete beam is 

8.31 % more cost required from normal RCC beam. Similarly RCC beam is 8.31 % more economical than post 

stressed concrete beam.For 24 m span cost required for normal RCC beam is Rs-43088.568 for prestressed and 

poststressed concrete beam cost required are Rs-44607.464 and Rs-44607.464 respectively. We can see that RCC 

concrete beam is more economical than prestressed concrete beam. For prestressed concrete beam is 3.52 % more cost 

required from normal RCC beam. Similarly RCC beam is 3.52 % more economical than post stressed concrete beam. 

From the above discussion it might be concluded that, ”when beam of small depth to width ratio is designed with 

specified span to depth ratio ;the prestressing method is quite help full in terms of saving percentage of steel and 

construction under controlled environment with same cross-sectional dimension and loading conditions.”Bending 

moment, shear force and deflection are obtained same for all type of concrete beam for same span length. In this thesis 

the main objective is to cost comparison between normal RCC beam, prestressed and post stressed concrete beam. All 

load, beam size and material properties its grade are kept constant hence Bending moment, shear force and deflection 

obtained are same.For 6 m continuous beam bending moment at end support are 0 knm and bending moment at centre 

in span 1 is -6.684 knm. At middle support its value obtained is 13.65 knm and at centre in span 2 is -6.684 knm also. 

Shear force value at various point is also obtained from result for various beam . For 6 m beam of span 1 shear force 

value at end support 13.62 kn, at middle -4.350 kn and at end support 21.961 kn obtained. Similarly for span 2 shear 

force value at end support -21.961kn, at middle 4.350 kn and at end support 13.262 kn obtained.Deflection value are 

also calculated from result for various beam. For 6 m beam for span 1 at middle support 0.149mm deflection obtained 

similarly for span 2 at middle 0.149 mm deflection obtained. For 12 m continuous beam bending moment at end 

support are 0 knm and bending moment at centre in span 1 is -26.458 knm. At middle support its value obtained is 

52.674 knm and at centre in span 2 is -26.458 knm also.Shear force value at various point is also obtained from result 

for various beam . For 12 m beam of span 1 shear force value at end support 26.44 kn, at middle -8.779 kn and at end 
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support 44.002 kn obtained. Similarly for span 2 shear force value at end support -44.002 kn, at middle 8.779 kn and 

at end support 26.44 kn obtained.Deflection value are also calculated from result for various beam. For 12 m beam for 

span 1 at middle support 2.360 mm deflection obtained similarly for span 2 at middle 2.360 mm deflection 

obtained.For 18 m continuous beam bending moment at end support are 0 knm and bending moment at centre in span 

1 is -59.520 knm. At middle support its value obtained is 118.717 knm and at centre in span 2 is -59.520 knm 

also.Shear force value at various point is also obtained from result for various beam . For 18 m beam of span 1 shear 

force value at end support 39.644 kn, at middle -13.191 kn and at end support 66.026 kn obtained. Similarly for span 2 

shear force value at end support -66.026 kn, at middle 13.191 kn and at end support 39.644 kn obtained.Deflection 

value are also calculated from result for various beam. For 18 m beam for span 1 at middle support 11.870 mm 

deflection obtained similarly for span 2 at middle 11.870 mm deflection obtained.For 24 m continuous beam bending 

moment at end support are 0 knm and bending moment at centre in span 1 is -105.751 knm. At middle support its 

value obtained is 211.178 knm and at centre in span 2 is -105.751 knm also.Shear force value at various point is also 

obtained from result for various beam . For 24 m beam of span 1 shear force value at end support 52.848 kn, at middle 

-17.598 kn and at end support 88.045 kn obtained. Similarly for span 2 shear force value at end support -88.045 kn, at 

middle 17.598 kn and at end support 52.848 kn obtained.Deflection value are also calculated from result for various 

beam. For 24 m beam for span 1 at middle support 37.486 mm deflection obtained similarly for span 2 at middle 

37.480 mm deflection obtained.Drawbacks in the conventional RCC have lead to the development of prestressed 

concrete is this new material about 10 years ago was highly costlier and unfamiliar in the Indian market but with time 

and change in the infrastructure of the company, where more construction is carried out in the railways, bridges and in 

industrial areas i.e. where the longer free spans are executable, this material has proved its efficacy over the 

conventional RCC and hence the rates and cost of construction have reduced to a great extent.This very concept has 

also been introduced in the schedule of rates of the developing state like Chhattisgarh in 2015 w.e.f 01.01.2015. 

Therefore, in the thesis the cost comparison of 6.0m span and above prestressed and poststressed beam has been 

carried out to see the economical in the construction.In this project the study has been done to gain knowledge about 

the methods designing of beam by conventional RCC methods and prestressing method, also its comparison by using 

staaad.pro software tool.The thesis will be helpful of design of beams, underground structure, communication towers, 

floating storage and off shore structures. Power stations, nuclear reactor vessels and numerous types of bridges using 

prestressing techniques that requires clear spans ranging from 6m and above. A span of such range in RCC considers a 

depth that is impractical and uneconomical. 
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